Tutorial Exporting Contacts

When you create a new gmail account, you'll want to export your contacts from your existing system to:

  • Use them in Adwords
  • Upload them to your Google Suite
  • Upload them to your Spartan One lead system.

Outlook

Here are instructions for exporting from Outlook:

Exporting from Microsoft Outlook 2007

  • To export contact information from Microsoft Outlook to your participant headquarters address book, perform these steps:
  • Open Microsoft Outlook.
  • Select File > Open > Import and Export. The Import and Export Wizard screen appears.
  • Select Export to a File and click Next. The Export to a File screen appears.
  • Note: Outlook 98 users, perform step 4 first.
  • Select Comma Separated Values (Windows) and click Next.
  • Select Contacts and click Next. A screen appears where you can specify where to save the file.
  • Click Browse and go to where to save the file, and then enter a name for the .CSV file.
  • Click OK.
  • Click Next. A screen explains what action will be performed.
  • Verify the checkbox for Export “Contacts” from the Folder: Contacts is selected, and then click Finish to export the data as a .CSV file.

Exporting from Microsoft Outlook 2010

  • Open Microsoft Outlook.
  • Select File > Options.
  • Click Advanced.
  • In the Export section, click Export. The Import and Export Wizard screen appears.
  • Select Export to a file and click Next.
  • Under Create a file of type, select the option to export as a Comma Separated Values (Windows) file and click Next.
  • Under Select folder to export from, select the contact folder to export and click Next. A screen appears where you can specify where to save the file.
  • Click Browse and go to where to save the file, and then enter a name for the .CSV file.
  • Click OK.
  • Click Next. A screen explains what action will be performed.
  • Verify the checkbox for Export “Contacts” from the Folder: Contacts is selected, and then click Finish to export the data as a .CSV file. * The Comma Separated Value (.CSV) file generated in the process above is readable by the participant headquarters address book.

Gmail

  • From your Gmail account, choose Gmail >Contacts.
  • Select More >Export.
  • Choose the contact group you want to export.
  • Choose the export format Outlook CSV (for importing into Outlook or another application).
  • Choose Export.
  • When prompted, choose Save As, and browse to a location to save the file.

Thunderbird

  • Within Thunderbird, click Tools > Address Book.
  • Select the desired Address Book.
  • Note: Make sure that you are selecting a specific address book. The selection by default is set as "All Address Books" and exporting this way will result in a blank file.
  • Select Tools > Export…
  • Select Comma Separated (*.csv) from the Format drop-down box.
  • Choose where you want to save the exported file, give the file a name, and click Save.

Yahoo

  • Launch Yahoo email and sign in.
  • Click on the Contacts tab.
  • Click the Actions dropdown box.
  • Choose Export.
  • Click Export Now next to "Yahoo! CSV" which is the type of program to which you want to export your contacts.

Shaw

  • From Shaw Webmail * Along the toolbar in the top right corner of the screen, click Preferences
  • From the menu on the left of the new screen, choose Import/Export
  • Shaw Webmail Preferences > Top Nav
  • Under the Export banner, select the type of file that you would like to export (Contact, Calendar or Account)
  • Account: Click the Advanced settings check box to select the data types (Mail, Contacts, Calendar or Briefcase) that you would like to export, then choose a date range. You can also enter a search filter or select "Only export content files, exclude meta data" to further narrow down the items that will be exported. This resource will be exported as a .tgz file
  • Contact: Select the destination program (list below) as well as the source (contacts or emailed contacts). This resource will be exported as CSV file Shaw Webmail Preferences > Export Contacts
  • Select Export
  • Choose the destination folder and press OK or Save to finish exporting. By default, this file will be exported to your Downloads folder.

Spartan Spark helped me take my site, that was already 7 months in development and basically re-build it in 7 weeks - and rocked! -Mitch Solway - President, Single Parent Love Life Inc.


End to End Marketing Process

I wish I was on Page 2 of Google

The Spartan Spark Process

AWSGoogle PartnerBetter Business Bureau